执行以下操作

yum groupinstall "Development Tools" -y
yum install epel-release -y
yum install autoconf binutils bison bzip2 flex gawk gcc gcc-c++ gettext make ncurses-devel patch unzip wget zlib-devel libiptcdata qemu-img python2 python3 perl rsync svn pcre* git upx ncurses-compat-libs mkisofs -y

其他操作与前文类似

额外补充

1.Centos8无法安装screen的解决方法:使用epel安装screen

sudo yum install epel-release
sudo yum install screen

2.编译OpenWRT时,最好使用最新的操作系统

Debian9 编译lede成功,编译官方原版失败(莫名奇妙的问题)
Debian10 编译lede成功,编译官方原版成功
Ubuntu16 报错,还有很多东西要更新

说点什么
支持Markdown语法
好耶,沙发还空着ヾ(≧▽≦*)o
Loading...